Php GD install Ubuntu Nginx-PHP GD Library PHP GD Library is required.

0
185

Must need to edit php.ini file if you are not using the default. Running the following commands should be quite safe. Give it a shot, and if it doesn’t resolve the issue let us know and we can take it from there.

Every time I post:

GD Library extension not available with this PHP installation.

I’ve already tried

sudo apt-get install php7.0-gd

And checked

php -i | grep -i gd